720World will be shutting down at the end of 2020.  Please see the announcement in the Forums.  No new members are being accepted at this time.  Thanks for all the support over the years, and happy trails.


Little Trucks, Big World

Ok, here's the gist.

I went to Lowe's to pick up some stuff with the truck and made a few stops along the way.   At each stop my truck started easily and off I went, then at Lowe's I pulled into a spot and turned off the truck to go in.   I realized the bushes next to me would not allow my door to open enough and decided to move to the other side of the little median (i like to protect any vehicle I drive by parking at a curb spot) but when I went to start the truck I heard a quick *bzzzzz-pop* and then everything was dead!?

I tried to restart it but everything was done, no radio, no gauges, nothing.    First thing I thought was "fuse", checked the box and pulled out the ignition fuse and tada...it popped.    I replaced the fuse but to my disappointment, still nothing at all...hmmm.    I popped the hood and checked all around the fusible link-all good, then removed the battery and checked all the wiring around it-no problem, then the alternator, etc. and could not find any issue with a wire that had either melted, discolored, or showed signs of rubbing against metal and causing a short.

I then took apart the steering column and checked the wiring around the ignition, pulled off the harness and checked the contacts and could not find any issue, at least not in the parking lot of a Lowe's with minimal tools to work with.

Basically, it was getting later and I wanted to just get the truck home to figure it out and decided to call for a flatbed to get me home.   I decided to put the battery back in for now.  On a whim I thought..."maybe I'll try hitting that key one more time", when I did...everything came on again and it started right up...what the heck?

Not wanting to risk it, I headed for the house just so i could have it there to work on.  I got home safely, turned it off and after a minute tried to start it again and had no issue at all.

Anybody have anything like this happen before?  The only thing I could think of is that when it popped in the first place it possibly hung a relay in the open position and in all the time it took me to do some investigating and remove, then replace the battery, it possibly closed again and completed the circuit for it to start again.    I don't know if this is a plausible conclusion but it's the only thing I can think of to make sense of it.

I have had all kinds of things happen with this truck over all the years I have owned it but this is a first for me, I have never had this happen in any vehicle I have ever owned.

By the way, I have not had any electrical issues with this truck at all and it never blows fuses but as a precaution, when I restored it I replaced all the fuses in the block with new ones.   I wondered if that fuse was just not good to begin with and that was why it blew?  Don't know.

I would appreciate any help on this, especially if you have ever experienced it yourself.



Views: 182

Reply to This

Replies to This Discussion

If it's not the main EFC relay, I'd say the next likely cause is the ignition switch itself.  Usually a starter solenoid will just click but you'll have power to everything else.  With the EFC relay, everything shuts down.  I'd start tracing through from the key switch forward, you may want to check your fusible links as well and the brass multi-prong connector which joins all the connections at the positive battery post.

Amazingly, a guy at work has a 720 as well but it's inoperable at the moment I believe.   I passed it by him this morning the first thing he thought was the ignition being faulty because of some plastic parts inside or something (I've never taken one apart but have a new OEM one in a box if needed, his other suspicion was the EFC relay as well.

I went to remove the relay when I got home from work to confirm the amount of the blades it has and was surprised how much water (it has been raining all day) was draining down onto it from the lip of the fender under the hood, it seemed to be tracking down it and draining off right over it and into the engine bay, I'll have to rig up a fix for that issue and rig up a protective cover for it since the original went to pieces on me.

I'm ordering a new relay tonight and will see if that does the trick first, then take it from there.

I did inspect all the wiring and connections and everything looks really good, the fusible link is new and in really good shape, all terminals clean and I have dielectric grease on all of them, I would love to find a new wiring harness for the EFC relay.

A few months back,I was having that same problem,get in my truck turn the key and nothing,then I would wait,turn key more,then it would crank,I knew it was ignition related, like not getting a good connection,so I took the covers off to get to the ignition switch and that screw that is impossible to get to,had me pissed.watched a you tube video on how to remove switch but it didn't show how he got it off,got a special type of phillips head screw driver for tight spots and that didn't work,a very tight spot.I put all back together and was really pissed,so next day after work,I took apart again and tried to get that little screw off with no luck,so I got my air compressor and blew the switch fittings and the end that goes into it and that fixed it.When I took the covers off to get to it,it had a bunch of dust around that area,it was nasty..When I blew air into it,some went into the speedo area and removed some of the finish there,flaked it off,oh we'll.so if you use a air compressor,get a rag to cover it so it won't do that.

I have a myriad of wacky screwdrivers to get in there if it comes down to replacement, just ordered the solenoid but it won't be in for a couple days, luckily I don't need to use it....no snow at 70 degrees.

I finally got the problem resolved.

I found a local salvage yard that had a 720, sadly it was the kind of yard that has to pull the part for you which means more money than need be but at least they had the part i needed.    I was able to find a main relay harness that was in nice condition and properly wired it in (solder, flux, heat shrink, electrical tape) and since it left me an extra 6 inches of wire length I moved it to a better location as well.

Sadly....that didn't fix the issue.

Luckily, I had recently purchased a new ignition switch at a great price from Rock Auto and it was actually a Beck Arnley "Made in Japan" part, so after a little fussing with that little screw holding it in I replaced that as well.

Sadly...that didn't do it either.

Frustrated, I went downstairs and grabbed my spare Miata battery from the workshop that I had on a maintenance charge and threw that in...boom, started right up!   

So after all that it was just a bad battery?   I have had many batteries die and always with the same kind of activity when it did, I have never seen one that allowed the electronics to work and upon trying to start it, immediately shut off everything and would not come back on to any degree, but then would start it ten minutes later only to do the same thing again.   Usually when a battery gets low enough that the radio works but the engine won't turn over, the radio and gauges will come back on.

Upon testing, they said it showed it was good but wanted me to wait a half hour while they tested it.   Frankly, I didn't have time for that and just bought a new battery since it obviously was having trouble holding a charge.

At least it's fixed and the other work needed to be done anyway, so it all worked out in the end and it's running good.

Well I have had batteries that showed good voltage but wouldn't provide any current.  Seems to be more common with newer batteries.  also a battery that has ever been left discharged and frozen can do strange things.  I'd say though that if the problem shows itself again you might want to replace the battery cables.  sometimes changing a battery temporarily fixes a bad cable by moving it around and makes it look like the battery was bad when it was a cable.

Thanks, it's been running really well the last two days and hopefully it stays that way but if it doesn't I'll be looking at those cables.

Seems this only happens when the ignition switch hits the START position??? When the solenoid engages the stater there are hundreds of amps suddenly flowing between the negative and positive battery posts. If the battery posts or clamps are not clean and tight what IS making the connection will pop like a fuse and break the connection.

Two things...

1/ Removing the battery and putting it back in probably re-connected the bad connection and away you went. I doubt it's the battery just dirty connections. Clean the posts and the cable clamps and you're probably good to go.

2/ You did wiggle the fusible links. One link serves to power the lights. One goes only to the ignition switch and the last one only to the fuse box for thinks that are on all the time like horn brake lights, interior lamp, clock. The link powering the ignition may be bad even though visually it seems fine. The act of examining it may have made the connection.Try running the engine while someone moves the fusible links. If the engine quits or you loose the gauges than that is the problem.

Thanks for the advice, I can easily check the fusible link while running.    The battery terminal were very clean, i.e. no corrosion or build up on the posts or clamps, the negative clamp and wire are totally new.

So far it has been running great but it is good to have different options and tests I can do to see if their is another issue at hand.


© 2020   Created by TigerRacing.   Powered by

Badges  |  Report an Issue  |  Privacy Policy  |  Terms of Service