720World

Little Trucks, Big World

Anyone else have to sign in when replying to a discussion....?....like every time 'you' post?

Or is it just me.....?

Views: 192

Reply to This

Replies to This Discussion

its just you????

Soooooo.....does that mean you have to also....:)

Let's see while I park my 720 here...

nope.. its all working like it should on my end.

Anyone else having this issue?  If not, Doug, have you cleaned out your temporary files lately?  What browser do you use, and what operating system?  Let's see if we can get this fixed...

Probably just me...LOL

Earlier today...without signing in,  I could only reply to my posts ....and or a thread I had previously posted to.

Now (just tried) I can reply to all.....Hmmmm....Weird

Negative on the temp file(s) clean up.

Windows 7....Firefox

I stand corrected.....just closed the site.

Opened 720 world from my desktop......and it hasn't been updated since a previous post.....from earlier today.

I can post replies...BUT....if I refresh the page...I have to log in.

Now I'm confused....LOL...well more so...:)

yes,everytime i come to thi site,i have to log back in

Not every post but every time I come here.

Here, as in just this particular discussion Mike???

I just went elewhere and came back and had to sign in again. Also my post was here but not listed on the forum.

Yup it just shows Sealick's post from 2 hrs ago but not Vincent's and not my two posts until i sign in.

RSS

© 2020   Created by TigerRacing.   Powered by

Badges  |  Report an Issue  |  Privacy Policy  |  Terms of Service